Outlook - How to switch to Outlook Cached / Offline mode


Introduction

Outlook may be configured in "Online" mode on some CoreImage computers.  In "online" mode, Outlook relies on a constant connection to the Exchange server to send and receive email.  This is in contrast to "Cached," or offline, mode where the contents of the mailbox are downloaded to local storage and are therefore available even if the computer isn't connected to the internet. Kiosk workstations use Outlook for the web (aka OWA) not the Outlook application.

Online mode can be useful to ensure that no errors are being introduced due to connectivity issues while in Cached mode; however, it is often at the cost of performance.  Online mode often is slower than using Cached mode. Therefore, this article describes how to switch from Online to Cached mode.

However...

  • HITS recommends using Online mode on heavily shared CoreImage computers since disk space can be quickly consumed with each user caching a copy of their mailbox locally.
  • In some cases, errors can be introduced when using Cached mode with shared accounts.

 

Instructions

Potential Issue: 

Some users on CoreImage Standard mode computers that use Online mode may experience random temporary Outlook application freezes ("Outlook Not Responding").  Or they may experience hangs or crashes when administering a large number of calendars.

 

Cause: 

Outlook in Online mode requires a good connection to the Exchange servers via the internet--which can be affected by others' usage and server performance.

 

Resolutions: 

Outlook user mail profiles can be configured to use Outlook in Cached mode, reducing the reliance on network connection and server volume, and hopefully reducing hanging and crashing. This setting is per-user, needs to be configured as the user, and will not follow the user to other workstations nor persist after a re-image. Care should be taken to not enable this setting for many users on a shared workstation. It should not be part of a default Outlook troubleshooting process and should only be used if they experience the problems noted above. Cached Mode will not likely solve other problems.

 

 Enable Cached Mode on CoreImage Computer  
 1. In the Outlook client, click the File tab.
 2. In the Account Information screen, click the Account Settings box and then click Account Settings... from the drop-down list.
 3. In the Account Settings dialog, select the user's email account and click Change...
 4. In the Exchange Account Settings dialog, enable the checkbox for "Use Cached Exchange Mode". Click Next.
 5. In the confirmation dialog, click Done.
 6. Close all open Outlook dialogs and windows. Restart Outlook.  
 7. Wait for all the folders and calendars to sync locally. Depending on the mailbox size this can take a significant amount of time.