Issue
Some students have reported images and text in exams in Examplify are blurry or receive an error installing Examplifty saying the Microsoft Visual C++ 2019 Redistributable Package (x86) appears to have failed.
Note: Only students who matriculated in the 2020-2021 academic year or prior utilize personal devices (like Lenovo) for their exams. Medical students were provided HITS CoreImage laptops beginning with the 2021-2022 academic year and must use those computers for their exams.
Environment
This has occurred on newer Lenovo laptops with 4k screens.
Cause
The application is having conflict with the screen resolution.
Resolution
If you receive the receive an error installing Examplifty saying the Microsoft Visual C++ 2019 Redistributable Package (x86) appears to have failed
1. Select yes install anyways.
2. See if Examplify installs. If so, see if the menu is blurry or not (see below).
If it is blurry, exit out of Examplify and complete the following steps:
1. Right-click on the Examplify shortcut. Choose Properties, then go to the Compatibility tab.
2. Click 'Change high DPI settings.'
3. Check 'Use this setting to fix scaling problems for this program instead of the one in Settings.'
4. Check 'Override high DPI scaling behavior. Scaling performed by: Application.'
5. Click OK. Apply the changes and restart Examplify.