Issue
Examplify will not recognize the laptop's built in microphone when ExamMonitor is needed for an exam, despite seemingly to the internal microphone array being selected in the microphone selection dropdown in Examplify. Examplify will state access is denied:
Examplify also may not recognize the camera has permissions or may just show a black screen on the preview.
Environment
Mic: Newer Levono and HP Laptops
Camera: CoreImage laptops
Cause
Mics: Issues with the device using a microphone array driver such as the new Intel Smart Sound Technology Driver.
Camera: Camera may be in use by other application; slide cover may be causing a black screen to show in Examplify; or a driver may need to be re-installed under device manager
Resolution
Microphone: The workaround from the vendor is to plug in an alternate microphone (like a headset/earbuds) plugged into the device, and utilize that as your default microphone for the exam. Further information is on Examplify's article on their support site.
Camera: Restart device, ensure no other applications are using the camera, verify camera works in other applications; reinstall driver under device manager