ExamSoft (Examplify) - Screen resolution error when opening Examplify


Issue

The HITS CoreImage laptop defaults to 150% resolution scaling many times when not connected to an external computer monitor in order to make items on the laptop's screen easier to read. Examplify will give an error stating:

You may experience performance issues because your system doesn't meet these recommendations: Minimum Screen Resolution required is 1280x768.

Examplify minimum requirements state that "Screen resolution should be at least 1280 x 768. Scaling should be set to 100%."

screen resolution error in examplify

Environment

HITS CoreImage Laptops.

Cause

Default setting in HITS CoreImage Laptops being set to 150% scaling when not connected to an external monitor. 

Resolution

Before opening Examplify and beginning an exam, students should check their settings by completing the following steps to ensure they don't encounter any performance issues during their exams. 

Steps Screenshots

Step 1. 

Navigate to the Windows Search in the bottom left of your screen and search for Settings. Left click on Settings to open them. 

location of settings

Step 2. 

In the Settings Menu, select the option System

location of display settings

Step 3. 

Ensure the Scale and Layout setting is set to 100% and that the Display resolution setting is set to above 1280 x768.

location of resolution settings

After verifying these settings, you can open Examplify to begin your exam.