ExamSoft (Examplify) - My settings (desktop background) changed after an exam


Issue

Examplify could not automatically restore the original settings on your Windows device, you might notice issues such as missing buttons, missing splash screens, VPN won't connect, or replaced wallpaper.

Environment

Devices with anti-virus running in the background during an exam.

Cause

Antivirus software may interfere when starting an exam according to ExamSoft documentation

Resolution

To correct the issue, you can follow ExamSoft's instructions to Run ESWinSR to Restore Windows Settings.

An exception is put in place to allow this file to run as an Admin to avoid having to turn on Just in Time rights. If the file won't run and prompts for Admin Credentials, HITS will need to work with IA in order to correct the issue with the exception rule. Utilizing Just in Time rights can mitigate this issue, but students may not always have Just in Time rights set up on their laptops. In that case, a swap will be best for the student.

There are times where it can be difficult to follow the instructions.

If Examplify froze starting an exam:

  • Select the windows key to bring up the task bar to right click and select close program. If this does not work, restart the device.

  • If the ESWinSR file won't run successfully, connect to the VPN then try running the file. 
    • If the VPN won't connect right away, restart the laptop then connect to the VPN to run the ESWinSR file. 

A successful run of the file to get your laptop back to default state will not have the black background, task manager will open, etc. After running this script, a log file is created in the folder: esWinsr.log. 

Lastly, disabling the anti-virus is not an option for students who receive HITS Core Image Devices. 

If you continue to run into this issue repeatedly, place a ticket in to HITS for device support to begin troubleshooting or receive a new laptop.