Windows Virtual Desktop (WVD) - What to do if you are getting errors saying you are out of space


Issue

Windows Virtual Desktop (WVD) reports errors saying you are low on space or are out of space.  This can result in difficulty logging in, errors when using applications such as those shown in the following screenshots, and "the cloud operation is invalid" message when interacting with files in OneDrive.

Trouble logging in:

 

Teams and Outlook errors:
 

Cause

Each user is allocated 5 GB in WVD.  This 5 GB includes anything locally stored in the user's profile such as cached OneDrive files, cached Teams info, web browser caches, etc.

Resolution

If you cannot log into WVD to execute the following step due to a profile error preventing you from logging in, open a ticket with a screenshot of the error message.  Otherwise, if you can log in but are getting error messages when trying to open files or use applications, try the following steps.

Delete the various caches to reclaim space.

  • OneDrive (Note: this does not delete OneDrive files in the cloud, only their local copies.)
    1. Click on the blue cloud icon (OneDrive) near the clock on the taskbar.


    2. Click on the gear icon in the upper right.

    3. Click on Settings.


    4. Click on Sync and backup.


    5. Click on Advanced settings.

    6. Scroll down and click on Free up disk space.


    7. Click Continue.



  • Web browser's caches
    1. Open both Edge and Chrome.

    2. Open Settings (example from Edge)


    3. Search for delete and click either Choose what to clear (in Edge) or Delete browsing data (in Chrome). The following shows the Edge interface.


    4. Select All Time, check History, and Clear now (in Edge) or Delete data (in Chrome).



  • Teams Cache
    1. Quit Teams by clicking on the ^ arrow in the taskbar then right-click on the Teams icon and click Quit Teams.


    2. Open File Explorer from the start menu.

    3. In the address bar, type C:\users\<your uniqname>\AppData\local\Packages\MSTeams


    4. Select the full directory name that appears in the dropdown:
      C:\users\<your uniqname>\AppData\local\Packages\MSTeams_8wekyb3d8bbwe

    5. Traverse the directories LocalCache --> Microsoft --> MSTeams until you arrive at EBWebView as shown here:


    6. Delete the WV2Profile_tfw directory.

    7. Reopen Teams.