Windows Virtual Desktop (WVD) - Refresh WVD and Virtual Apps in the Windows App


Issue

The Windows App may say that no resources are available, or it may give an error message when attempting to connect to WVD or a Virtual App.

Cause

Updates within the Azure Virtual Desktop infrastructure that Michigan Medicine uses to deliver WVD and its Virtual Apps have caused the links in the Windows App to become stale.

Resolution

Refresh the Windows App to ensure you have the latest links to WVD and Virtual Apps.

  1. Open Windows App.

  2. In Windows, click Refresh.


  3. On macOS, click the refresh symbol.